Are we having forum problems?

Discussion in 'Community Feedback' started by Robigus, Apr 19, 2018.

Thread Status:
Not open for further replies.
  1. Robigus

    Robigus Member

    Location:
    Sudbury, Suffolk
    I don't seem to be able to post in or start conversations. Is this a general problem?
     
  2. yes i cant read what you just wrote above:whistle:
     
    waterbuffalofarmer likes this.
  3. Robigus

    Robigus Member

    Location:
    Sudbury, Suffolk
    Yes, but can you start a private conversation with me?
     
  4. No computer says no pm. Have you been naughty?
     
    waterbuffalofarmer likes this.
  5. jondear

    jondear Member

    Location:
    Devon
    Thought it was my rubbish slow phone when I couldn't scroll down!
     
    waterbuffalofarmer likes this.
  6. Can’t post pictures in conversation
     
  7. Robigus

    Robigus Member

    Location:
    Sudbury, Suffolk
    QUOTE="chickens and wheat, post: 5035698, member: 1900"]No computer says no pm. Have you been naughty?[/QUOTE]
    No, and I've not had any messages :(
     
  8. ARW

    ARW Member

    Location:
    Yorkshire
    Seems some posts have been deleted from this thread
     
    nonemouse likes this.
  9. Spear

    Spear Member

    Location:
    Chulmleigh
    I’m only getting notifications on notifications tab for about 4hrs each day. Notifications come through to phone just don’t appear till the following day
     
  10. I can start a conversation with everyone I’ve tried. Just not you :unsure:
     
    waterbuffalofarmer likes this.
  11. who wants to talk to a member names after a yellow rust infested wheat variety anyway ;)
     
    waterbuffalofarmer likes this.
  12. Robigus

    Robigus Member

    Location:
    Sudbury, Suffolk
    :scratchhead:
    I'll have you know I'm a Roman God! So mind your manners.:D
     
    waterbuffalofarmer likes this.
  13. bovrill

    bovrill Member

    Location:
    East Essex
    I reckon there was a black market on banned pictures going on :unsure::whistle:
     
    waterbuffalofarmer likes this.
  14. Clive

    Clive Staff Member

    Location:
    Lichfield
    no problems other than a lot of spam recently that we have had to tighten up on
     
    waterbuffalofarmer likes this.
  15. So how come I can’t start a conversation with @Robigus? And When will we be able to send pictures in a message again?
     
    waterbuffalofarmer likes this.
  16. Clive

    Clive Staff Member

    Location:
    Lichfield
    no idea, I will get a geek to take a look
     
    waterbuffalofarmer likes this.
  17. Chris F

    Chris F Staff Member

    Confirmed users should be able to upload pictures again now I have been told. Can someone confirm?
     
    waterbuffalofarmer likes this.
  18. yes seems to be back
     
    waterbuffalofarmer likes this.
  19. How many do you want and what sizes
     
    waterbuffalofarmer likes this.
  20. No, and I've not had any messages :([/QUOTE]
    Still can’t message you though
     
    waterbuffalofarmer likes this.
Thread Status:
Not open for further replies.

Share This Page