Bit too many on tonight....

Noticed quite a few pages tonight aren't rendering too well, and files and pictures are taking 3 or 4 goes to upload. Example in point when I went to create this post...a page refresh sorted it...

Screenshot 2018-12-18 at 20.00.27.png


I don't think it's my internet connection playing up.

Maybe its time for some bigger ponies for TFF? @Clive :scratchhead:
 

Clive

Staff Member
Location
Lichfield
yes - something not happy, server guys have been working on it for the last hour and I'm sure will sort soon

sorry about that
 

Chris F

Staff Member
Maybe its time for some bigger ponies for TFF? @Clive :scratchhead:
Its not capacity related as the site isn't under strain tonight and no alerts have gone off. We had the same issue this morning and had to reboot some of the services and one of the servers. Has re-appeared this evening. They are investigating as we speak.
 

Chris F

Staff Member
I'm not being effected at all at the moment. Suggests its only 1 of the servers having issues. They will track it down shortly. Apologies for the problems.
 
System drowning. Bit like today’s weather :whistle::woot:
Noticed quite a few pages tonight aren't rendering too well, and files and pictures are taking 3 or 4 goes to upload. Example in point when I went to create this post...a page refresh sorted it...

View attachment 749384

I don't think it's my internet connection playing up.

Maybe its time for some bigger ponies for TFF? @Clive :scratchhead:
its hard to find good repair guys these days....

FatGuyAngryAtComputer.gif




......they had to let the last one ^.. go..:unsure:
 

Chris F

Staff Member
Anyone still having problems? All the servers have been "cycled" whatever that means. But it should be better now.
 

JP1

Moderator
@Chris F a new issue on my iPhone 5 is the app logo disappeared on the desktop. I Googled the issue and you can usually to get it to re appear by rebooting the phone. Have any of the settings been adjusted recently ?
 

Chris F

Staff Member
@Chris F a new issue on my iPhone 5 is the app logo disappeared on the desktop. I Googled the issue and you can usually to get it to re appear by rebooting the phone. Have any of the settings been adjusted recently ?
Nothing has been changed at all @JP1

I was going to change the logo to the Xmas version though.
 

Forum statistics

Threads
156,303
Messages
3,575,760
Members
39,590
Latest member
Gilly56

Events

Big Feastival
Near Kingham, Oxfordshire
Kingham, Chipping Norton OX7, UK
Poynton Show
220 Park Ln, Poynton, Stockport, Cheshire
220 Park Ln, Poynton, Stockport SK12 1RQ, UK
Top