ISO XML

Discussion in 'Precision Farming & GPS' started by Field Marshall, Mar 10, 2018.

  1. Field Marshall

    Location:
    Wiltshire
    Hi.
    I'm having trouble getting a variable rate ISO XML file to work, and suspect the file could be faulty.
    When viewing the file on a pc there are many strings of coordinates but nothing to show referring to application rates. Is this normal?
    Have googled ISO XML but cannot find anything relevant.
    It would be helpful to look at a different file that is known to be correct.
    It is being used on an Amazone Isobus spreader with a CCI box.

    Thanks in advance.

    Field Marshall.
     
  2. Wheatseeker

    Wheatseeker Member

    I had trouble loading maps into a CCI and it turned out to be the Amazone usb drive that came with the spreader, used a different drive and everything worked ok.
     
  3. Lofty

    Lofty Member

    Location:
    Worcs
    Will the task actually load on the terminal?
    If it won't, make sure the file is in a TASKDATA folder on the USB drive.
    What PC software are you using?
     
  4. Field Marshall

    Location:
    Wiltshire
    Yes it will load.
    I'm only looking at the file with internet explorer, but it shows all the coordinates but no rate information.
    The map appears in the task menu, but the section control that was working on flat rate will not work with the ISO XML file.
     
  5. Lofty

    Lofty Member

    Location:
    Worcs
    Who/what created the prescription?
     
  6. Field Marshall

    Location:
    Wiltshire
    Looks like Gatekeeper.
     
  7. Lofty

    Lofty Member

    Location:
    Worcs
    So you've had it 'professionally' prepared?
    Ever used prescription maps with the terminal before?
     
  8. Field Marshall

    Location:
    Wiltshire
    Its a customers machine. the file was given to them to use on a neighbours farm.
    No they haven't used ISO XML before.
    I'm just suspicious that I cannot see any reference to application rates in the file.
    Need to know that the file format is correct before investigating further!!
     
  9. Lofty

    Lofty Member

    Location:
    Worcs
    Not sure what you mean here really.
    Do you mean the task runs and as you drive up and down the field through the differing rate areas, although the map shows the changing rates, the actual application rate of the implement doesnt change?

    I've not a clue at decifering the files in a text editor. I've just took a look at some of my historic VRA tasks and I can't see the rates either.
     
  10. Field Marshall

    Location:
    Wiltshire
    Ok so if your XML files look the same then maybe they are correct.
    The issue is that the section control will not work with these files but it works fine on flat rate.
    The map appears in the task but have not been into the field yet because it was too wet.
    Going to have to brush up on the CCI terminal, it's the only one I look after.
     
  11. drifter

    drifter Member

    Location:
    All over the place
    Presume this is what you see, or something similar when you open the xml file, you shuold also have files that are usually GRD0000?.BIN files, these are the actual tasks which relate to the xml file. The xml provides the structure which most terminals operate on ie client, farm, field, task etc, the .BIN file is the "meat on the bones" information file

    upload_2018-3-12_13-16-26.png
     
  12. Field Marshall

    Location:
    Wiltshire
    Thanks for that. Have since discovered that the .bin files were missing!!
     

Share This Page